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1 Introduction 
 

 
 
AudioPlus is a digital audio player designed for Palm OS based devices.  It works on any Palm 
OS device with OS version 3.0 or above. 
 
Major features of AudioPlus: 
 
• High quality sound output on devices with enhanced sound generation hardware (TRG Pro, 

HandEra 330, Kyocera SmartPhone 6035, Sony Clie, Samsung SPH-I300, etc.). 
 

• Advanced audio compression algorithm reduces audio data size to as low as 2.5 KB/S, or 
about 500 KB per song. Multiple compression ratios are available. 

 
• Voice Activity Detection to further reduce audio data size for speech files. 
 
• VFS file manager support allows you to play audio files stored on external memory cards. 
 
• Simple and easy to use User Interface. 
 
• Play List showing all audio files and their sizes. 
 
• Display song title, description, sampling rate, bit rate, total play time and current play time. 
 
• Play, Stop, Pause, Fast Forward, Fast Reverse, Skip to Last, Skip to Next. 
 
• Mute button and Volume Control slider bar. 
 
• Bass enhancement.   
 
• Delete and Beam audio databases. 
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Please note that due to the limitations of the sound generation hardware on some Palm device 
models, good sound quality may not be achievable on these devices.  Sound quality is usually 
better at lower volume on these devices.  
 
AudioPlus is shareware and the play time of the unregistered version is limited to 60 seconds for 
each Audio file.  You can purchase a registration code for AudioPlus at our web site at 
www.smartcell.com.  The program becomes full functional once you register it with the correct 
registration code.  The price for AudioPlus is $14.95 per copy.   
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2 Installation 
 
Follow the steps below to install AudioPlus: 
 
• Create a new folder and unzip all files in the ZIP file containing AudioPlus to this folder. 
 
• Double tap on AudioPlus.prc or use your Palm Desktop Install Tool to install AudioPlus.prc. 
 
• Install any AudioPlus databases (PDB files) you want by using the Palm Desktop Install Tool.  

Two sample AudioPlus databases are included in the ZIP file (I_Have_A_Dream.pdb and 
All_You_Wanted.pdb).  You can use the free Desktop Converter program to convert a mono 
or stereo WAVE file into AudioPlus database format and then install the PDB file to your Palm 
OS device. 
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3 User Interface 

3.1 AudioPlus Main Window 
 

 
 
In the AudioPlus main window a list of all installed audio files is shown.  The list includes all 
AudioPlus databases in internal memory, as well as all AudioPlus databases installed on external 
memory cards.  When you select an audio file from the list, its title, sampling frequency, bit rate 
and total play time are displayed.  To play the audio file, simply tap on the green ‘Play’ button.  
You can use the red ‘Stop’ button to stop the audio or use the purple ‘Pause’ button to pause the 
audio.  During audio playback you can use the ‘Fast Forward’ and the ‘Fast Reverse’ buttons to 
skip portions of the audio file.  The Volume Slider Bar provides an easy way to control audio 
volume.  The two buttons to the left of the Volume Slider Bar allows you to turn on/off the ‘Bass 
Boost’ options and to mute/unmute the audio. 
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3.2 File Menu 
 

 
 
The File menu allows you to beam an audio file and delete an audio file.  To open the File menu, 
double tap on the title bar and tap on ‘File’. 
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3.2.1 Beam Audio Database 
 

 
 

To beam an AudioPlus database, first select it from the list, then open the File menu and select 
Beam.  You will be asked to confirm whether you want to proceed.  If you wish to continue, tap on 
‘Yes’ and the beaming will start.   
 
Please note that before a database on an external memory card is beamed, it is first copied to 
internal memory.  Please make sure that you have enough free space in internal memory before 
beam a database on an external memory card.  
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3.2.2 Delete Audio Database 
 

 
 
 

To delete an AudioPlus database, first select it from the list, then open the File menu and select 
Delete.  You will be asked to confirm whether you want to proceed.  If you wish to continue, tap 
on ‘Yes’ and the AudioPlus database will be removed from your device.   
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3.3 Options Menu 
 

 
 
The Options menu allows you to register AudioPlus and to show version and copyright 
information about AudioPlus.  To open the Options menu, double tap on the title bar and tap on 
‘Options’. 
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3.3.1 Register AudioPlus 
 

 
 
 

This option brings up the Register AudioPlus dialog.  The Register AudioPlus dialog shows the 
current license type, the HotSync user name, and the 9-digit Registration Code.  To register, 
enter you 9-digit registration code and tap on OK.  If the code is correct, a confirmation message 
will be shown and your copy of software is then fully functional.  Please note that the registration 
code would not work if the HotSync Username you provide us when you place the order does not 
match the HotSync Username shown in this window.  
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3.3.2 About AudioPlus 
 

 
 
 

This option brings up the About AudioPlus dialog.  The About AudioPlus dialog shows the 
copyright and version information of the AudioPlus application. 
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4 AudioPlus Desktop Converter 
 

 
 

 
The AudioPlus Desktop Converter is a Windows 95/98/2000/NT/XP application that converts any 
mono or stereo WAVE files to AudioPlus database format (*.pdb). 
 
Follow the steps below to use the desktop converter: 
 
• Start the converter program by double tapping on the AudioPlus Converter.exe file. 
 
• Select the WAVE file you want to convert.  Only mono and stereo WAVE files are supported. 
 
• Select the name of the output audio database file. 
 
• Set the title of the audio database.  The title should not contain more than 30 characters.  

Please use only letters, numbers and underscores in the title string.   
 
• Enter a description of the audio database.  The description should not contain more than 64 

characters.  The actual number of characters that can be displayed on your Palm device 
could be less.   
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• Set compression mode.  Four different compression ratios are available.  More bits per 

sample gives better sound quality, however it also leads to larger database files.  2 bit per 
sample usually is not recommended for music files. 

 
• Check the Voice Activity Detection option if you are encoding a speech file and there are 

significant portions of silence in the file.  This option is not recommended for music files. 
 
Please note that the conversion process may take a few minutes on large audio files.  Please be 
patient while it is running. 
 
To convert a MP3 file to AudioPlus database format, you need to use a shareware program such 
as GoldWave to convert the MP3 file to WAVE format, and then convert the WAVE file to 
AudioPlus database format using the AudioPlus Converter. 
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5 How to Contact Us 
 
Web Site  
 
Visit our web site at http://www.smartcell.com for general information and software upgrades. 
 
Questions about Your Order 
 
Send email to sales@smartcell.com. 
 
Technical Support  
 
Send email to support@smartcell.com. 
 
Comments, Suggestions, and Bug Report  
 
Send email to feedback@smartcell.com.  
   
Mailing Address 
 
SmartCell Technology, LLC 
45 Southern Hills Dr. 
Aliso Viejo, CA 92656 
USA 
FAX: (949)305-4657
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Appendix A - SmartCell Technology LLC Software 
License Agreement 
 
By installing this software you accept all the terms and conditions of the following 
agreement. 
 
This SmartCell Technology, LLC Software License Agreement accompanies the 
AudioPlus(TM) (version 1.1) software product and related explanatory materials 
("Software"). The term "Software" also shall include any upgrades, modified versions or 
updates of the Software licensed to you by SmartCell Technology, LLC.   
 
1. USE OF THE SOFTWARE 
 
• You may use the Software in connection with a single computer system and for the 

number of users and purpose specified by SmartCell Technology, LLC. You may 
distribute the Software in the format as received from SmartCell Technology, LLC 
provided that no modifications are made to the Software. 

 
• You may not distribute the License Information in any form, any copy, or any part of it 

to anyone else; you may not permit the use of the Software or License Information by 
more than the specified number of users; you may not sell, loan, rent, assign, lease or 
sub-license the Software or License Information or any copy or any part of it to anyone 
else; you may not modify, adapt, translate, reverse engineer, decompile, disassemble 
or otherwise attempt to discover the source code of the Software; you may not remove 
any copyright notice, trade mark, legend, logo or product identification of the Software 
or License Information. 

 
2. COPYRIGHT AND TRADEMARK RIGHTS  
 
The Software is owned by SmartCell Technology, LLC and its suppliers, and its structure, 
organization and code are the valuable trade secrets of SmartCell Technology, LLC and its 
suppliers. The Software also is protected by United States Copyright Law and International 
Treaty provisions. You may use trademarks only insofar as required to comply with 
Section 1 of this Agreement, in accordance with accepted trademark practice, including 
identification of trademark owner's name. Such use of any trademark does not give you 
any rights of ownership in that trademark. Except as stated above, this Agreement does 
not grant you any intellectual property rights in the Software. 
 
3. UPGRADE 
 
Upgrades of the software will be made available to you without charge by SmartCell 
Technology, LLC within the first twelve months after you purchase the software.  Free 
upgrades are not available after this twelve months maintenance period.   
 
Requests to change any registration information such as Palm HotSync Username and 
registration code are subjected to review by SmartCell Technology, LLC.  New registration 
information would be given only if there is proof that errors have been made in the 
purchase process.  SmartCell Technology, LLC reserves the right to reject such requests 
if no proof is given.  No changes can be made to the registration information after the 
twelve months maintenance period.      
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4. LIABILITY  
 
SMARTCELL TECHNOLOGY, LLC AND ITS SOFTWARE SUPPLIERS, DISTRIBUTORS AND 
DEALERS MAKE NO REPRESENTATIONS OR WARRANTIES WHETHER EXPRESS OR 
IMPLIED (BY STATUTE OR OTHERWISE) RELATING TO THE PERFORMANCE, QUALITY, 
MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE OF THE SOFTWARE OR 
OTHERWISE AND ALL SUCH REPRESENTATIONS AND WARRANTIES ARE HEREBY 
SPECIFICALLY DISCLAIMED AND EXCLUDED. 
 
YOU ALONE ARE ABLE TO DETERMINE WHETHER THE SOFTWARE WILL MEET YOUR  
REQUIREMENTS AND THE ENTIRE RISK AS TO ITS PERFORMANCE IS WITH YOU AND, 
SHOULD THE SOFTWARE PROVE DEFECTIVE, YOU ALONE MUST ASSUME THE ENTIRE 
COST OF ALL NECESSARY SERVICING, REPAIR OR CORRECTION AND ANY 
INCIDENTAL OR CONSEQUENTIAL EXPENSES. IN NO EVENT WILL SMARTCELL 
TECHNOLOGY, LLC, ITS SOFTWARE SUPPLIERS OR DISTRIBUTORS BE LIABLE FOR (1) 
DIRECT, (2) INDIRECT, (3) SPECIAL, (4) INCIDENTAL OR (5) CONSEQUENTIAL DAMAGES 
(INCLUDING LOSS OF PROFITS OR BUSINESS) RESULTING FROM ANY DEFECT AND 
OR/USE OF THE SOFTWARE, EVEN IF SMARTCELL TECHNOLOGY, LLC HAS BEEN 
ADVISED OF THE POSSIBILITY OF SUCH DAMAGE, WHETHER DUE TO SMARTCELL 
TECHNOLOGY, LLC'S NEGLIGENCE, BREACH OF CONTRACT, MISREPRESENTATION OR 
OTHERWISE. 
 
NOTWITHSTANDING THE ABOVE, IF THERE SHOULD ARISE ANY LIABILITY ON THE 
PART OF SMARTCELL TECHNOLOGY, LLC BY REASON OF THE LICENSING OR USE OF 
THE SOFTWARE OR OTHERWISE, WHETHER DUE TO SMARTCELL TECHNOLOGY, LLC'S 
NEGLIGENCE, BREACH OF CONTRACT, MISREPRESENTATION OR OTHERWISE SUCH 
LIABILITY SHALL UNDER NO CIRCUMSTANCES EXCEED THE PRICE PAID BY YOU FOR 
THE LICENSE TO USE THE SOFTWARE OR AT THE ELECTION OF SMARTCELL 
TECHNOLOGY, LLC THE COST OF REPAIR OR REPLACEMENT OF THE DEFECTIVE 
SOFTWARE BY SMARTCELL TECHNOLOGY, LLC.  
 
YOU SHALL INDEMNIFY SMARTCELL TECHNOLOGY, LLC AGAINST ALL CLAIMS BY 
THIRD PARTIES (OTHER THAN CLAIMS ALLEGING BREACH BY THE SOFTWARE, AS 
SUPPLIED, OF A THIRD PARTY'S COPYRIGHT, PATENT OR OTHER INTELLECTUAL 
PROPERTY RIGHTS) ARISING FROM THE POSSESSION OR USE OF THE SOFTWARE BY 
YOU OR ANYONE USING IT WITH YOUR CONSENT. 
 
Some states or jurisdictions do not allow the exclusion or limitation of incidental, 
consequential or special damages, or the exclusion of implied warranties or limitations on 
how long an implied warranty may last, so the above limitations may not apply to you. 
 
5. GOVERNING LAW AND GENERAL PROVISIONS  
 
This Agreement will be governed by the laws of the State of California, U.S.A., excluding 
the application of its conflicts of law rules. This Agreement will not be governed by the 
United Nations Convention on Contracts for the International Sale of Goods, the 
application of which is expressly excluded. If any part of this Agreement is found void and 
unenforceable, it will not affect the validity of the balance of the Agreement, which shall 
remain valid and enforceable according to its terms. You agree that the Software will not 
be shipped, transferred or exported into any country or used in any manner prohibited by 
the United States Export Administration Act or any other export laws, restrictions or 
regulations. This Agreement shall automatically terminate upon failure by you to comply 
with its terms. This Agreement may only be modified in writing signed by an authorized 
officer of SmartCell Technology, LLC. 
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6. NOTICE TO GOVERNMENT END USERS  
 
The Software and Documentation are "Commercial Items," as that term is defined at 48 
C.F.R.  .101, consisting of "Commercial Computer Software" and "Commercial Computer 
Software Documentation," as such terms are used in 48 C.F.R.  2.212 or 48 C.F.R.  27.7202, 
as applicable. Consistent with 48 C.F.R.  2.212 or 48 C.F.R.  27.7202-1 through 227.7202-4, 
as applicable, the Commercial Computer Software and Commercial Computer Software 
Documentation are being licensed to U.S. Government end users (A) only as Commercial 
Items and (B) with only those rights as are granted to all other end users pursuant to the 
terms and conditions herein. 
 
Copyright (c) 2002, SmartCell Technology, LLC 
All rights reserved. 
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